SIE

Bem vindo ao

Assistente de Ajuda do SIE

(Sistema Integrado de Ensino)

Fiorilli S/C Ltda Software

(17) 3264-9000

Este assistente também pode ser acessado ao

teclar [F1] de qualquer tela do sistema


Apresentação

O S.I.E. - Sistema Integrado de Ensino é uma solução da Fiorilli S/C Software desenvolvido com a finalidade de gerenciar de forma simples, organizada e unificada todas as instituições de ensino do município.

O software gerencia a parte acadêmica das escolas, controlando desde notas e faltas dos alunos até falta de professores, atribuição de aulas e formulação do horário destas em um banco de dados único, simplificando consultas e permitindo um gerenciamento global.


Instalação

Ao executar o arquivo Setup_SIE.exe, o usuário terá as seguintes opções:

Instalação completa do SIE (Servidor)

- opção para instalação completa do sistema incluindo o Firebird (gerenciador de banco de dados)

Instalação do SIE (Servidor sem Firebird)

- opção para instalação completa do sistema exceto o Firebird, recomendado para instalação em máquina que já possui o mesmo instalado e configurado.

Instalação do SIE (Terminal)

- opção para instalação do sistema em um terminal da rede.


Configurações

No servidor:

Ao executar o servidor de aplicação pela primeira vez (FIORILLI_SIED_SERVER), ele utilizará a configuração padrão, caso seja necessário mudar, clique com o botão direito sobre o ícone ao lado do relógio do Windows, e escolha a opção propriedades.

No menu, expanda Configurações e escolha Banco de Dados, aparecerá um assistente de configuração, onde o usuário pode escolher o banco de dados de sua preferência (Firebird 1.5 ou SQLServer) e informar os parâmetros solicitados, para testar a configuração, basta clicar em "Testar conexão". Se a conexão for estabelecida, clique em "Confirmar" para salvar as configurações.

No terminal:

Ao executar o SIE pela primeira vez em um terminal (FIORILLI_SIED_CLIENT), ele abrirá um assistente de conexão com o servidor de aplicação.


Login

Informar usuário e senha para logar no sistema, caso seja a primeira vez, ou ainda não tenha criado os usuários, utilize o usuário padrão "adm" e senha "123".


Trocar usuário

Sistema>Trocar usuário

Esta opção serve para trocar o usuário do sistema sem fechar o mesmo, mostra a tela de login para uma nova entrada.


Trocar escola

Sistema>Trocar escola

Esta opção serve para trocar a escola atual no sistema sem fechar o mesmo, mostra a tela com as escolas que o usuário corrente tem permissão para acessar.


Conexão com o servidor de aplicação

Sistema>Conexão com o servidor de aplicação

Esta tela tem um assistente de conexão com o servidor de aplicação, basta informar o IP ou Host do servidor de aplicação, a porta dedicada (a porta 3074 é a padrão do SIE) e o compartilhamento no servidor, testar a conexão e confirmar quando ela for estabelecida para salvar as configurações.


Dados da instituição

Parâmetros>Dados da instituição

Nesta tela, informe os dados da instituição lembrando-se que o nome e o CNPJ são dados obrigatórios e que a partir das informações contidas nesse formulário será confeccionado o cabeçalho dos relatórios do sistema.

Há duas abas para preenchimento:

Aba "Instituição": nesta opção é identificada a entidade ou empresa, com o registro das seguintes informações: Nome, Endereço Completo, CNPJ, telefone, fax, site e e-mail. Também é possível colocar a imagem do brasão desde que seja no formato .bmp na medida de 70x75 pixels.

Aba "Parâmetros": nesta opção há sub abas para cadastrar os parâmetros da Instituição:

Aba "Backup": informe nessa aba se deseja ou não realizar o backup automático dos dados;

Aba "Acentuação": informe se deseja ou não permitir a acentuação nos nomes dos alunos;

Aba "Falta professor": informe se deseja considerar as faltas do professor por aula/turma ou dia;


Municípios

Parâmetros>Municípios>Municípios

Esta tela serve para cadastrar municípios. O cadastro dos municípios permite cadastrar todos os municípios brasileiros utilizados para complementar um endereço, porém é preenchida na instalação do sistema.

O cadastro constitui-se de um código numérico, a descrição do nome do município e a Unidade da Federação.


Bairros

Parâmetros>Municípios>Bairros

Esta tela serve para cadastrar bairros pertencentes ao município.


Tipos de deficiências

Parâmetros>Alunos>Tipos de deficiências

Esta tela serve para cadastrar possíveis deficiências dos alunos. Exemplos: Visual, Física, etc.


Nacionalidades

Parâmetros>Alunos>Nacionalidades

Esta tela serve para cadastrar possíveis nacionalidades dos alunos. Exemplos: Brasileiro, Italiano, etc.


Tipo de documento anexo

Parâmetros>Alunos>Tipo de documento anexo

Esta tela serve para cadastrar os tipos de documento de alunos para serem anexados na rotina de digitalização de documentos. Exemplos: RG, CPF, etc.


Raça/Cor

Parâmetros>Alunos>Raça/Cor

Esta tela serve para cadastrar possíveis raças dos alunos. Exemplos: Branca, Negra, etc.


Tipo de avaliação

Parâmetros>Escolas>Tipos de avaliação

Esta tela serve para cadastrar possíveis tipos de avaliação adotados pelas escolas. Nesta tela são informados as quantidades de notas, o tipo, as notas possíveis e a nota mínima para aprovação do aluno. Exemplos: 0-10 4 bimestres, A - B - C - D - E 2 semestres, etc.

O botão "parâmetros" permite renomear as competências (bimestres e semestres por exemplo) que o sistema por padrão chama de NOTA1, NOTA2, NOTA3 etc... para o padrão utilizado na entidade bem como a vigência das mesmas. Basta alterar o campo Rótulo que o sistema passará a utilizar essa nomenclatura nas telas de lançamentos e relatórios automaticamente.


Motivos para cancelamento

Motivo para cancelamento

Parâmetros>Matrículas>Motivo para cancelamento

Esta tela serve para cadastrar possíveis motivos de cancelamento de matrículas. Exemplos: Remanejamento, Transferência, etc.


Categoria do professor

Parâmetros>Professores>Categoria professor

Esta tela serve para cadastrar possíveis categorias para classificação dos professores. Exemplos: Professor, Administrativo, etc.


Motivo da falta

Parâmetros>Professores>Motivo da falta

Esta tela serve para cadastrar os motivos para uma falta de um professor. Exemplos: Falta Abonada, Falta Injustificada, etc.


Categoria do motivo

Categoria do motivo para falta

Parâmetros>Professores>Categoria do motivo para falta

Esta tela serve para cadastrar as categorias/classificação de um motivo de falta de um professor. Exemplos: Falta, Afastamento, etc.


Períodos

Parâmetros>Períodos>Períodos

Esta tela serve para cadastrar os períodos (turnos) das aulas. Exemplos: Matutino, Noturno, etc.


Categorias

Categorias das disciplinas

Parâmetros>Disciplinas>Categorias

Esta tela serve para cadastrar as categorias das disciplinas ministradas na escola. Exemplos: Parte Comum, Parte Diferenciada, etc.


Tipos de Requerimento

Tipos

Parâmetros>Requerimentos>Tipos

Esta tela serve para cadastrar os tipos de requerimentos. Exemplos: Requerimento de Falta Justificada, Abono, etc.


Tipos de Situações

Parâmetros>Requerimentos>Tipos de Situações

Esta tela serve para cadastrar os tipos de situações que um requerimento pode receber. Exemplos: Deferido, Indeferido, etc.


Grau ou nível escolar

Parâmetros>Grau ou nível escolar

Esta tela serve para cadastrar graus ou níveis escolares. Exemplos: Ensino Médio, Ensino Infantil, etc.


Série escolar

Parâmetros>Série escolar

Esta tela serve para cadastrar as possíveis séries escolares. Exemplos: 1ª Série, 2º Ano, etc.


Escolas

Cadastros>Escolas

Esta tela serve para cadastrar as escolas que serão gerenciadas pelo sistema.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

O nome da escola e o tipo de avaliação são dados obrigatórios.

Há duas abas para preenchimento:

Aba "Dados Cadastrais": nesta aba são informados os dados cadastrais da Escola, como o nome da escola, código INEP, endereço completo, diretoria e criação da escola.

Aba "Considerações": nesta aba são feitas configuração do tipo de avaliação padrão da escola e da apuração de faltas, da geração de DP's.


Professores/Funcionários

Cadastros>Professores/Funcionários

Esta tela serve para cadastrar os professores e profissionais que lecionam/trabalham na escola.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

Caso o professor ou profissional lecione ou trabalhe em mais de uma escola, basta adicionar a escola na lista de escolas que ele leciona evitando assim a duplicação no cadastro. Por padrão o sistema cadastra o professor na escola corrente.

O nome do professor é dado obrigatório.

Há cinco abas para preenchimento:

Aba "Dados Cadastrais": nesta aba são informados os dados cadastrais do professor/funcionário como nome, dados pessoais e endereço completo.

Aba "Documentação": nesta aba são informados os documentos do professor/funcionário, como também a data da sua admissão, e demissão quando desligado do quadro de funcionários da escola.

Aba "Escolas em que Leciona/Trabalha": nesta aba são informadas as escolas que o professor/funcionário trabalha/leciona.

Aba "Disciplinas que Leciona": nesta aba são informadas as escolas e as disciplinas que ele leciona em cada uma delas.

Aba "Formação": nesta aba é informada a formação do professor/funcionário.


Disciplinas

Cadastros>Disciplinas

Esta tela serve para cadastrar as disciplinas oferecidas pela escola.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

No cadastro da disciplina, existe as opções não permitir lançamentos de presença e/ou notas para casos bloqueará o lançamento quando esta opção estiver marcada.

O nome da disciplina é dado obrigatório.

Há duas abas para preenchimento:

Aba "Dados Cadastrais": nesta aba é informada a descrição detalhada da disciplina.

Aba "Escolas que lecionam": nesta aba são informadas em quais escolas essa disciplina é oferecida.


Turmas

Cadastros>Turmas

Esta tela serve para cadastrar as turmas que frequentam a escola.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

Os campos série escolar, ano, turma, período, identificação da turma e o número de vagas são dados obrigatórios.


Disciplinas padrão

Cadastros>Disciplinas padrão

Esta tela serve para cadastrar as disciplinas que cada turma deverá cursar inclusive o professor que irá administrá-la além da quantidade de horas/aula e limite de faltas permitidos quando a disciplina aceitar esse tipo de lançamento.

Para melhor localização de um registro é possível ordenar a lista e pesquisar de acordo com a ordem selecionada.

Na tela de disciplinas padrão é possível configurar a composição da nota, para isso, o usuário deverá selecionar uma disciplina e clicar em Composição da Nota e escolher a nota a ser configurada.

A disciplina e o professor são dados obrigatórios.


Alunos

Cadastros>Alunos

Esta tela serve para cadastrar alunos.

Para melhor localização de um registro existem as possibilidades de ordenar a lista e pesquisar de acordo com a ordem selecionada.

O cadastro é dividido em tópicos, "Geral", "Endereço", "Observações" e "Foto".

O nome, a data de nascimento e o sexo do aluno na aba "Geral" são dados obrigatórios.

Para obter a foto do aluno, na aba "Foto" existem duas opções, definir imagem a partir de um arquivo no computador ou obtê-la diretamente de uma webcam. O cadastro ainda oferece opções para o tratamento da foto, "Stretch" (ajustar ao quadro) e "Centralizar".

Há cinco abas para preenchimento:

Aba "Geral": nesta aba são informados os dados cadastrais do aluno como nome, dados pessoais e se possui algum tipo de deficiência.

Aba "Endereço": nesta aba é informado o endereço completo do aluno.

Aba "Documentação": nesta aba é informado os documentos do aluno.

Aba "Observações": nesta aba é informada alguma observação sobre o aluno.

Aba "Fotos": nesta aba são feitos os cadastros de fotos dos alunos a partir de arquivos de imagens ou com o auxílio de uma webcam.


Matrículas

Cadastros>Matrículas

Esta tela serve para matricular os alunos em suas respectivas turmas.

Ao informar a turma, o sistema traz uma lista com os alunos já matriculados na mesma com opções de incluir, alterar, excluir ou cancelar a matrícula, neste caso é necessário informar o motivo da evasão. Primeiramente, irá abrir a tela para informar a turma, informe um código válido, ou clique na lupa para pesquisar a turma, só então irá abrir a tela de cadastro de matrículas.

A data e o aluno são dados obrigatórios em uma matrícula.

Nesta tela, existe a opção de trocar a turma com apenas um clique, sem ter que fechar a tela.


Procedência do Aluno/Histórico

Cadastros>Procedência do Aluno/Histórico

Esta tela serve para informar a procedência/histórico do aluno. Ao clicar nessa opção irá abrir uma nova janela, informe um código válido ou clique na lupa para pesquisar o aluno.


Calendário escolar

Calendário escolar>Calendário escolar

Esta tela serve tanto para consulta do calendário escolar de uma turma, visualização dos dias letivos, das aulas, disciplinas e professores responsáveis quanto para o lançamento de notas, faltas e ocorrências.

Ao informar a turma, o sistema traz o seu calendário completo onde o usuário pode visualizar as aulas do dia e lançar faltas teclando [F5] ou visualizar as disciplinas padrão da turma e lançar notas teclando [F6] ou lançar ocorrências teclando [F7].

Nesta tela, existe a opção de trocar a turma com apenas um clique, sem ter que fechar a tela.


Lançamento de aulas

Calendário escolar>Lançamento de aulas

Esta tela serve para lançar as aulas de uma turma, ou seja, criar o horário.

Ao informar a turma e o período o sistema traz um modelo contendo os dias da semana cada qual com 6 aulas disponíveis, para atribuir uma aula, basta clicar na aula desejada e escolher a disciplina.

Caso exista algum conflito de horário, como por exemplo, o usuário atribuir uma aula onde o professor já tenha aula para o mesmo dia e mesmo horário, o sistema alertará o usuário garantindo a integridade do horário.

Feita a atribuição das aulas, ao clicar em confirmar lançamento, o sistema fará o lançamento das aulas que aparecerão no calendário escolar.

Nesta tela, existe a opção de trocar a turma com apenas um clique, sem ter que fechar a tela.


Dias não letivos

Calendário escolar>Dias não letivos

Esta tela serve para cadastrar os dias não letivos do calendário escolar.

São exemplos de dias não letivos, feriados, pontes, reuniões etc...

O sistema oferece a opção de escolher a cor que esse dia deve aparecer no calendário, permitindo a classificação do dia pela cor.

Ex.: Feriados aparecem no calendário na cor verde, as pontes em azul e assim por diante.


Períodos não letivos

Calendário escolar>Períodos não letivos

Esta tela serve para cadastrar os períodos não letivos do calendário escolar.

São exemplos de períodos não letivos as férias.

As datas inicial e final do período são dados obrigatórios.

O sistema oferece a opção de escolher a cor que esse período deve aparecer no calendário.


Gestão de turmas

Secretaria>Gestão de turmas

Esta tela serve para lançar notas e faltas por aluno ou por disciplina, tem a opção de matricular alunos, acrescentar conteúdo ministrado nas disciplinas, visualizar e lançar horário de aulas e visualizar ou lançar ocorrências. Ao informar a turma o sistema traz a lista de todos os alunos matriculados da turma. Nesta tela, existe a opção de trocar a turma com apenas um clique, sem ter que fechar a tela.

Há quatro abas para informação:

Aba "Alunos matriculados": nesta aba, através dos botões é possível lançar as faltas e notas individual por aluno, em todas as disciplinas que ele acompanha, e é possível abrir a tela de cadastro de matrículas.

Aba "Disciplinas Padrão/Grade": nesta aba, através dos botões é possível lançar as faltas e notas por disciplina, e é possível abrir a tela de cadastro de matrículas. Caso no cadastro da escola, o lançamento de faltas seja "Analítico" , o botão "Notas e Faltas" estará desativado.

Aba "Horário": nesta aba, é possível clicar no dia desejado e visualizar quais as aulas serão aplicadas no dia. é possível informar o conteúdo ministrado na disciplina no dia desejado, também é possível lançar as aulas.

Aba "Ocorrências": nesta aba, é possível visualizar ocorrências que aconteceram durante a aula, ou lançar novas ocorrências.


Transferência entre turmas

Secretaria>Transferência entre turmas

Esta tela serve para remanejar/transferir o aluno para outra turma na mesma escola ou ainda de outra escola do município (desde que usem a mesma base de dados).


Faltas de professors

Faltas de professores

Secretaria>Faltas de professores

Esta tela serve para cadastrar as faltas dos professores.

Ao incluir uma falta, quando o usuário informa a data e o professor ausente, o sistema traz uma lista de todas as aulas que este teria no dia, podendo assim nessa mesma tela, informar em qual das aulas o professor não compareceu, ou se faltou em todas e se foi substituído e por quem.


Monitoramento de vagas

Secretaria>Monitoramento de vagas

Esta tela serve para monitorar as vagas oferecidas pelas escolas gerenciadas pelo sistema.

Lista as turmas, as vagas oferecidas, as preenchidas e as disponíveis, dando ao usuário a opção de matricular um aluno sem sair da tela, ao clicar em "Preencher vaga".

Para melhor localização de uma vaga existem opções de filtro permitindo localizá-la a partir da série e/ou do período desejado tanto na escola atual, quanto em todas as cadastradas, além das possibilidade de ordenar a lista.


Apuração final por turmas / Rematrícula

Apuração final por Turma / Rematrícula

Secretaria>Apuração Final por Turma / Rematrícula

Esta tela serve para concluir a apuração de uma turma, remanejar os alunos aprovados e reprovados para o próximo ano letivo e alterar manualmente a situação dos mesmos. Nesta tela, existe a opção de trocar a turma com apenas um clique, sem ter que fechar a tela. Ao informar a turma, irá abrir uma nova janela com os alunos da turma, mostrando suas médias, bem como quais os aprovados ou não. Para alterar a situação do aluno, selecione-o clique em Alterar Situação e escolha a situação desejada. Se desejar desfazer a apuração final da turma, utilize a tecla F9.


Controle de Dependências

Secretaria>Controle de Dependências

Esta tela serve para matricular os alunos com dependências no ano anterior ao letivo atual.


Requerimento

Secretaria>Requerimentos

Esta tela serve para registrar requerimentos protocolados junto a Secretaria da Escola, seja de alunos ou professores, sendo necessário informar o tipo de requerimento e a situação do mesmo.


Solicitação de Matrícula

Secretaria>Requerimentos

Esta tela serve para realizar a solicitação da matrícula do aluno para a escola que o mesmo está sendo transferido, informando também a série. Após esse processo, ao realizar a matrícula para a mesma série, a escola que recebeu a solicitação terá um aviso em tela informando que há solicitações de matrícula para aquela série.


Produtos

Almoxarifado>Produtos>Produtos

Esta tela serve para cadastrar os produtos utilizados pela Escola, como os que serão utilizados na Secretaria, distribuídos aos alunos, utilizados na merenda escolar, entre outros. Exemplos: Caneta, lápis, giz, pacote de bolacha, etc.


Grupos

Almoxarifado>Produtos>Grupos

Esta tela deve ser utilizada para cadastrar os grupos que serão utilizados no cadastro de produtos. Exemplos: Alimento, Material de Escritório, etc.


Subgrupos

Almoxarifado>Produtos>Subgrupos

Esta tela deve ser utilizada para cadastrar os subgrupos que serão utilizados no cadastro de produtos, os subgrupos estão relacionados diretamente ao cadastro de um grupo. Exemplos: Comida, Bebida, Papéis, etc.


Unidades de Medida

Almoxarifado>Produtos>Unidades de Medida

Esta tela deve ser utilizada para cadastrar as Unidades que são medidos os produtos. Exemplos: Unidade, Pacote, Caixa, etc.


Fornecedores

Almoxarifado>Fornecedores

Esta tela deve ser utilizada para cadastrar os fornecedores dos produtos utilizados pela Escola.


Requisições de Saídas

Saídas

Almoxarifado > Requisições > Saídas

Esta tela é destinada ao lançamento das saídas dos produtos da Escola.

O campo "Tipo/Classificação", apesar de não obrigatório é recomendado para um melhor controle do estoque.

São exemplos de tipo de lançamento de saída:

Dispensação para Aluno;

Uso Interno;

Merenda Escolar;

Etc.


Requisições de Entradas

Entradas

Almoxarifado > Requisições > Entradas

Essa tela é destinada ao lançamento das entradas dos produtos utilizados na Escola.

O campo "Tipo/Classificação", apesar de não obrigatório é recomendado para um melhor controle do estoque.

São exemplos de tipo de lançamento de entrada:

Compra;

Doação

Etc.


Requisições de Transferências

Transferências

Almoxarifado > Requisições > Transferências

Esta tela é utilizada para transferir produtos de uma Escola à outra, desde que, ambas estejam interligadas em um mesmo Banco de Dados.


Tipo/Classificação de Requisição

Tipo/Classificação

Almoxarifado > Requisições > Tipo/Classificação

Esta tela serve para cadastrar os tipos/classificação de lançamentos que serão usados para diferenciar requisições de entrada e de saída. Exemplos: Estoque Inicial, Compra, Devolução, Dispensação para Aluno, etc.


Posição Atual do Estoque

Posição Atual

Almoxarifado > Estoque > Posição Atual

Esta tela mostra a situação do estoque da Escola, nela os produtos são agrupados por grupo e subgrupo.


Ficha de Movimentação

Almoxarifado > Estoque > Ficha de Movimentação

Essa tela permite visualizar todo o histórico do produto no período informado, mostrando todas as requisições de entrada, saída e transferências que tenham o produto informado dentre seus itens.


Linhas

Transporte>Linhas

Esta tela serve para cadastrar linhas de transporte escolar dos alunos. São informados os pontos de origem e destino, como também o horário, a quilometragem e o (s) motorista (s) da linha.


Motoristas

Transporte>Motoristas

Esta tela serve para cadastrar os motoristas do transporte escolar. Os motoristas são informados no cadastro das linhas de transporte


Tipos de passe

Transporte>Tipos de passe

Esta tela serve para cadastrar os tipos de passe escolar distribuídos.


Distribuição de passes

Transporte>Distribuição de passes

Esta tela serve para fazer a concessão dos passes escolares.

Ao informar a matrícula, o sistema traz uma lista com as retiradas já realizadas pelo aluno.

A data, a referência, o tipo de passe e numeração são dados obrigatórios na concessão.

Nesta tela, existe a opção de trocar a matrícula sem ter que fechar a tela.


Tipo de alimento

Merenda>Tipos de alimento

Esta tela serve para cadastrar os tipos de alimento distribuídos na merenda escolar. Ex: comida, bebida, etc. O tipo de alimento é utilizado no cadastro de alimento.


Alimento

Merenda>Alimentos

Esta tela serve para cadastrar os alimentos distribuídos na merenda escolar, há a opção de informar as calorias e custo por porção.


Lançamento de cardápio

Merenda>Lançamento de cardápio

Esta tela serve para lançar o cardápio da merenda. O lançamento nesta tala é feito pelo período (turno) das aulas, e por um período determinado de tempo. Nesta tela, existe a opção de trocar o período (turno) com apenas um clique, sem ter que fechar a tela.


Controle de merenda

Merenda>Controle de merenda

Esta tela serve para controlar a merenda escolar, o lançamento nesta tela é feito por período (turno) e diferentemente do lançamento de cardápio, é feito apenas para um dia.


por turma

Relação de alunos por turma

Relatórios>Relação de alunos>por turma

Este relatório gera uma relação dos alunos matriculados por turma, a partir da turma informada.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


transportados por linha

Relação de alunos transportados por linha

Relatórios>Relação de alunos>transportados por linha

Este relatório gera uma relação dos alunos transportados por linha.

Caso não seja informada a linha, a relação trará todas as linhas cadastradas na escola corrente.

Caso não seja informado o motorista , a relação trará as linhas de todos os motoristas cadastrados na escola corrente.


com Dependência

Relação de alunos com dependências

Relatórios>Relação de alunos>com dependências

Este relatório gera uma relação dos alunos com dependências.

Caso não seja informada a série, a relação trará os alunos de todas as séries da escola corrente;

Caso não seja informado a disciplina, a relação trará os alunos de todas as disciplinas cadastrados na escola corrente.


retidos por turma

Relação de alunos retidos por turma

Relatórios>Relação de alunos>retidos por turma

Este relatório gera uma relação dos alunos retidos por turma, com a opção de escolher se foram retidos por nota, falta, nota ou falta, ou nota e falta.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


reprovados por competência

Relação de alunos reprovados por competência

Relatórios>Relação de alunos>reprovados por competência

Este relatório gera uma relação dos alunos reprovados por competência.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


por turma

Relação de alunos da zona rural por turma

Relatórios>Relação de alunos>da zona rural>por turma

Este relatório gera uma relação dos alunos da zona rural matriculados por turma, a partir da turma informada.


por período

Relação de alunos da zona rural por período

Relatórios>Relação de alunos>da zona rural>por período

Este relatório gera uma relação dos alunos da zona rural matriculados por período, a partir do período informado.


Listagem de alunos

Relatórios>Relação de alunos>Listagem de alunos

Este relatório gera uma listagem dos alunos cadastrados no sistema, podendo ser utilizados a filtragem de código, idade, mês de nascimento, letra inicial do nome, sexo, matriculados ou não, e escolher a ordem de impressão.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


por disciplina

Relação de professores por disciplina

Relatórios>Relação de professores>por disciplina

Este relatório gera uma relação dos professores por turma.

Caso não seja informado o professor, a relação trará a lista de todos os professores.

Caso não seja informada a categoria, a relação trará a lista dos professores em todas as categorias.

Caso não seja informada a disciplina, a relação trará a lista dos professores em todas as disciplinas.

Há a opção de considerar o cadastro do professor, ou grade das turmas (ano letivo).

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relação de professor por turma

Relação de professores por turma

Relatórios>Relação de professores>por turma

Este relatório gera uma relação dos professores por turma.

Caso não seja informado a turma, a relação trará a lista de todos os professores separados por turma.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


por turma (faltas)

Relação de faltas por turma

Relatórios>Relação de faltas>por turma

Este relatório gera uma relação de falta dos alunos a partir da turma informada.


por aluno

Relação de faltas por aluno (matrícula)

Relatórios>Relação de faltas>por aluno (matrícula)

Este relatório gera uma relação de falta dos alunos a partir da matrícula informada.


por professor

Relação de faltas por professor

Relatórios>Relação de faltas>por professor

Este relatório gera uma relação de falta dos professores a partir do professor informado.

Caso não seja informado o período a relação trará todas as faltas, independente da data.


Registro de frequência do professor (Mensal)

Relatórios>Relação de faltas>Registro de frequência do professor (mensal)

Este relatório gera o registro de frequência mensal do professor, a partir do professor e o mês informados.

Há a opção de layout, onde o usuário pode alterar o layout do registro.


Registro de frequência do professor (Anual)

Relatórios>Relação de faltas>Registro de frequência do professor (anual)

Este relatório gera o registro de frequência anual do professor, a partir do professor e o dia informado, desde que seja do ano letivo corrente.

Há a opção de layout, onde o usuário pode alterar o layout do registro.


Registro de frequência do aluno (Anual)

Relatórios>Relação de faltas>Registro de frequência do aluno (anual)

Este relatório gera o registro de frequência anual do aluno, a partir da matrícula informada.

Caso não seja informada a disciplina, a relação trará o registro de frequência de todas as disciplinas.

Há a opção de layout, onde o usuário pode alterar o layout do registro.


Registro de frequência por turma (Mensal)

Relatórios>Relação de faltas>Registro de frequência por turma (Mensal)

Este relatório gera o registro de frequência anual da turma, a partir da turma, disciplina e mês informados.

Neste relatório o sistema oferece a opção de mostrar os alunos com ou sem dependência na disciplina selecionada, ou todos os alunos.

No campo Legenda é possível alterar como irá constar no relatório quando o aluno Compareceu ou Não compareceu, bastando apenas alterar a letra desejada.

Há a opção de layout, onde o usuário pode alterar o layout do registro.


Registro de frequência por turma (Competência)

Relatórios>Relação de faltas>Registro de frequência por turma (Competência)

Este relatório gera o registro de frequência anual da turma, a partir da turma, disciplina e competência informados.

Neste relatório o sistema oferece a opção de mostrar os alunos com ou sem dependência na disciplina selecionada, ou todos os alunos.

No campo Basear nas datas, é possível escolher pela Vigência da competência ou Data da matrícula.

No campo Legenda é possível alterar como irá constar no relatório quando o aluno Compareceu ou Não compareceu, bastando apenas alterar a letra desejada.

Há a opção de layout, onde o usuário pode alterar o layout do registro.


por turma (notas)

Relação de notas por turma

Relatórios>Relação de notas>por turma

Este relatório gera uma relação de notas dos alunos a partir da turma informada.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


por aluno (matrícula)

Relação de notas por aluno (matrícula)

Relatórios>Relação de notas>por aluno (matrícula)

Este relatório gera uma relação de notas dos alunos a partir da matrícula informada.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


por turma (notas e faltas)

Relação de notas e faltas por turma

Relatórios>Relação de notas e faltas>por turma

Este relatório gera uma relação de notas e faltas da turma a partir da turma, disciplina e competência atual informadas.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relação de frequência escolar (Bolsa Família)

Relatórios>Relação de frequência escolar (Bolsa Família)

Este relatório gera a relação de frequência escolar dos alunos cadastrados no programa Bolsa Família.

Caso não seja informado o grau escolar a relação trará a lista de todos os alunos.

Caso não seja informada a série a relação trará a lista de todos os alunos.

Caso o usuário necessite, há a opção de usar mais de um filtro na mesma opção, separando-os por vírgula.


por turma (ocorrências)

Relação de ocorrências por turma

Relatórios>Relação de ocorrências>por turma

Este relatório gera uma relação das ocorrências por turma, a partir da turma informada

Caso não seja informado o período, a relação trará todas as ocorrências independente da data.


por professor

Relação de ocorrências por professor

Relatórios>Relação de ocorrências>por professor

Este relatório gera uma relação das ocorrências por professor, a partir do professor informado.

Caso não seja informado o período, a relação trará todas as ocorrências independente da data.


por motivo(matrículas canceladas)

Relatório de matrículas canceladas por motivo

Relatórios>Relatório de matrículas canceladas >por motivo

Este relatório gera uma relação de matrículas canceladas a partir do motivo informado.

Caso não seja informado o período a relação trará a lista com todas as evasões independente da data.


por turma (conteúdo ministrado)

Relatório de conteúdo ministrado por turma e período

Relatórios>Relatório de conteúdo ministrado >por turma e período

Este relatório gera uma relação do conteúdo ministrado a partir da turma e disciplina informadas.

Caso não seja informado o período a relação trará todos os conteúdos independente da data.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


por turma e competência

Relatório de conteúdo ministrado por turma e período

Relatórios>Relatório de conteúdo ministrado >por turma e competência

Este relatório gera uma relação do conteúdo ministrado a partir da turma, disciplina e competência informadas.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Relatório de Cardápio por período

Relatórios>Relatório de Cardápio por período

Este relatório gera uma relação de cardápio por período.

Caso não seja informado o período (data) a relação trará o cardápio independente da data.

Caso não seja informado o período (turno) a relação trará o cardápio de todos os turnos.


por tipo de passe

Dispensação de passe escolar por tipo de passe

Relatórios>Dispensação de passe escolar>por tipo de passe

Este relatório gera a relação de passes escolares concedidos por tipo de passe, a partir do tipo de passe escolar informado.

Caso não seja informado o período, a relação trará os passes concedidos independente da data.


por aluno (passe)

Dispensação de passe escolar por aluno (matrícula)

Relatórios>Dispensação de passe escolar>por aluno (matrícula)

Este relatório gera a relação de passes escolares concedidos por aluno, a partir do aluno informado.

Caso não seja informado o período, a relação trará os passes concedidos independente da data.


Calendário

Calendário Escolar

Relatórios>Calendário escolar

Esta opção traz o Calendário Escolar do ano letivo corrente, com a opção de destacar os sábados e domingos.

Há a opção de layout, onde o usuário pode alterar o layout do calendário.


Horário Semanal por turma

Relatórios>Horário Semanal>por turma

Este relatório gera uma relação das aulas semanais da turma informada, para gerar esse relatório, a data informada deve ser uma segunda-feira.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


por turma

Situação dos alunos por turma/Ata

Relatórios>Situação dos alunos>por turma/Ata

Este relatório traz a situação dos alunos por turma a partir da turma informada, e da data final da apuração.

O usuário também pode escolher a ordem de impressão pela chamada e pela ordem alfabética.

Neste relatório o sistema oferece a opção de marcar ou não os alunos que fizeram exame/recuperação, a opção de ignorar ou não notas de matrículas canceladas e a opção de ocultar ou não as notas de matrículas canceladas e preencher com "-".

Há a opção de layout, onde o usuário pode alterar o layout do relatório, criar um novo, e escolher o desejado no campo 'Escolha um modelo dentre os disponíveis.'


por competência

Situação dos alunos por competência

Relatórios>Situação dos alunos>por competência

Este relatório traz a situação dos alunos por competência a partir da turma, da competência informada, e da data final da apuração.

Neste relatório o sistema oferece a opção de ignorar ou não notas de matrículas canceladas e a opção de ocultar ou não as notas de matrículas canceladas e preencher com "-".

Há a opção de layout, onde o usuário pode alterar o layout do relatório, criar um novo, e escolher o desejado no campo 'Escolha um modelo dentre os disponíveis.'


diária

Lista de presença diária

Relatórios>Lista de presença>diária

Este relatório traz a lista de presença diária a partir da turma, data e layout do relatório informados.

Há a opção de layout, onde o usuário pode alterar o layout da lista.


semanal

Lista de presença semanal

Relatórios>Lista de presença>semanal

Este relatório traz a lista de presença semanal a partir da turma, disciplina, data e layout do relatório informados.

Há a opção de layout, onde o usuário pode alterar o layout da lista.


mensal

Lista de presença mensal

Relatórios>Lista de presença>mensal

Este relatório traz a lista de presença mensal a partir da turma, disciplina, mês e layout do relatório informados. Neste relatório o sistema traz a opção de imprimir a data das aulas (de acordo com o horário da turma).

Há a opção de layout, onde o usuário pode alterar o layout da lista.


por competência

Lista de presença por competência

Relatórios>Lista de presença>por competência

Este relatório traz a lista de presença por competência a partir da turma, disciplina, competência e layout do relatório informados. Neste relatório o sistema traz a opção de selecionar quantos alunos sejam impressos por página, caso o número de pacientes agendados, seja inferior ao número informado, o sistema preenche a planilha com linhas em branco, ou deixe "0" para que o sistema não gere linhas em branco. Há a opção de mostrar os alunos com ou sem dependência da disciplina selecionada ou todos os alunos, e há a opção de imprimir data das aulas (de acordo com o horário da turma).

Há a opção de layout, onde o usuário pode alterar o layout da lista.


por turma

Boletins por turma

Relatórios>Boletins>por turma

Esta opção traz os boletins por turma, a partir da turma e competência atual informadas.

Caso não seja selecionado o aluno, a relação trará o boletim de todos os alunos.

Neste relatório o sistema traz três opções de impressão.

Há a opção de layout, onde o usuário pode alterar o layout do boletim, criar um novo, e escolher o desejado no campo 'Escolha um modelo dentre os disponíveis.'


por aluno (matrícula)

Boletins por aluno (matrícula)

Relatórios>Boletins>por aluno (matrícula)

Esta opção traz os boletins por aluno, a partir do aluno (matrícula) e competência atual informados.

Neste relatório o sistema traz três opções de impressão.

Há a opção de layout, onde o usuário pode alterar o layout do boletim, criar um novo, e escolher o desejado no campo 'Escolha um modelo dentre os disponíveis.'


Histórico escolar por aluno

Relatórios>Histórico escolar por aluno

Esta opção traz o histórico escolar do aluno a partir do grau e aluno informados.

Há a opção de informar manualmente o campo "Certificado" e "Observações", ou a opção do campo "Certificado" ser preenchido automaticamente.

Através do botão "Histórico" é possível incluir o histórico do aluno para posterior impressão.

Há a opção de layout, onde o usuário pode alterar o layout do histórico.


Papeletas por turma

Relatórios>Boletins>por turma

Esta tela serve pra gerar as papeletas (consolidado) a partir da turma e da competência informada. É possível escolher a quantidade de registros por página, se deseja ocultar as notas de matrículas canceladas e/ou destacar as mesmas.

Há a opção de layout, onde o usuário pode alterar o layout do relatório.


Gráfico de evolução do aluno

Relatórios>Gráfico de evolução do aluno

Esta opção traz o gráfico com a evolução do aluno, a partir da turma e do aluno informado. As linhas, cada qual correspondendo a uma disciplina com cor específica, mostra a evolução do aluno no decorrer do ano letivo.

Há a opção de layout, onde o usuário pode alterar o layout do gráfico (o cabeçalho e o rodapé).


Resumo de aproveitamento final

Relatórios>Resumo de aproveitamento final

Esta opção traz o resumo de aproveitamento final dos alunos cadastrados.

Caso não seja informado o grau escolar a relação trará a lista de todos os alunos.

Caso não seja informada a série a relação trará a lista de todos os alunos.

Caso o usuário necessite, há a opção de usar mais de um filtro na mesma opção, separando-os por vírgula.

Neste relatório o sistema traz a opção de considerar ou não as matrículas canceladas e uma relação só das matrículas canceladas.


Documentos personalizados

Relatórios>Documentos>Documentos personalizados

Esta opção é possível selecionar um ou mais documentos para impressão.


Ficha cadastral do aluno

Relatórios>Documentos>Ficha cadastral do aluno

Esta opção traz a ficha cadastral do aluno a partir do aluno e layout informados.

Há a opção de layout, onde o usuário pode alterar o layout da ficha.


Carteirinha do aluno

Relatórios>Documentos>Carteirinha do aluno

Essa opção é utilizada para emitir as carteirinhas dos alunos, com a opção de imprimir de vários alunos ao mesmo tempo, informando o intervalo desejado de impressão.

Há a opção de layout, onde o usuário pode alterar o layout da carteirinha.


Carteirinha do professor

Relatórios>Documentos>Carteirinha do professor

Essa opção é utilizada para emitir as carteirinhas dos professores, com a opção de imprimir de vários professores ao mesmo tempo, informando o intervalo desejado de impressão e se deseja apenas os professores lecionando no ano letivo

Há a opção de layout, onde o usuário pode alterar o layout da carteirinha.


Jornada/Frequência por professor/profissional

Relatórios>Jornada/Frequência>por professor/profissional

Esta tela é utilizada para mostrar o resumo da jornada e frequência dos professores e funcionários da escola, a partir dos dados informados na tela frequência no cadastro dos professores.

Caso não seja informada a categoria, o resumo trará a jornadas para os professores independente da categorias

Caso não seja informado o professor, o resumo trará a jornada de todos os professores com informação de jornada.

Caso não seja escolhido o mês, o resumo trará as jornadas de todos os meses do ano.

Há a opção de layout, onde o usuário pode alterar o layout do calendário.


Importar dados do EducaCenso (via arquivos .txt)

Importações>Importar dados do EducaCenso (via arquivos .txt)

Esta tela serve para importar cadastros de escolas, turmas, professores, alunos e as matrículas a partir de relatórios gerados pelo EducaCenso do Governo Federal.

Obs.: Essa rotina é uma alternativa ao cadastro manual no sistema. O cadastro também pode ser feito manualmente ou convertido de sistemas anteriores. Caso o sistema já estiver sendo usado e possuir alunos cadastrados, essa importação não é recomendada, pois pode duplicar cadastros ao menos que todos os alunos e professores possuam o número do INEP ("Id. Único" no SIE) informado no cadastro.

Será necessário ter a o arquivo de exportação da escola desejada salva no padrão TXT para importação. Para obtê-lo, siga o roteiro abaixo:

Entre no EducaCenso (www.educacenso.inep.gov.br) normalmente...

No menu lateral, clique em “Migração” e "Exportação" escolhendo a exportação do ano letivo desejado. Deverá ser exibida a seguinte tela...

Clique no botão Exportar para solicitar o arquivo de Exportação. Esse arquivo será disponibilizado entre de 24 horas.

Após o prazo de 24 horas, entre na mesma tela e clique no botão Download para baixar o arquivo solicitado.

Agora no SIE, ao escolher a opção de importação de cadastros do EducaCenso (arquivo.txt), será mostrada uma tela, semelhante a figura abaixo.

Escolha o padrão do arquivo, e localize o arquivo disponibilizado através da lupa de pesquisa. Selecione se deseja importar as turmas e matrículas também, caso contrário será importado as Escolas, Professores e Alunos.

Após fazer as seleções desejadas, clique no botão "Importar Cadastros" e aguarde a mensagem de confirmação conforme imagem abaixo.

Pronto! A rotina de importação está concluída, confira o cadastro da escola, turma, professores, alunos e matrículas.

Obs.: Pelo fato de o relatório gerado pelo EducaCenso não conter todos os dados da escola, turma, professores, alunos e matrículas, o cadastro não terá todos os campos informados automaticamente. Lembrando que essa rotina é uma alternativa ao cadastro manual. O cadastro também pode ser feito manualmente ou convertido de sistemas anteriores.


Importar dados do EducaCenso (via arquivos .xls)

Importações>Importar dados do EducaCenso (via arquivos .xls)

Esta tela serve para importar cadastros de alunos e professores a partir de relatórios gerados pelo EducaCenso do Governo Federal.

Obs.: Essa rotina é uma alternativa ao cadastro manual dos alunos e professores no sistema. O cadastro também pode ser feito manualmente ou convertido de sistemas anteriores. Caso o sistema já estiver sendo usado e possuir alunos cadastrados, essa importação não é recomendada, pois pode duplicar cadastros ao menos que todos os alunos possuam o número do INEP ("Id. Único" no SIE) informado no cadastro.


Importar Alunos do EducaCenso

Importações>Importar dados do EducaCenso

Será necessário ter a "Relação de Alunos em ordem alfabética" salva no padrão XLS (Excel) para importação. Para obtê-lo, siga o roteiro abaixo:

Entre no EducaCenso (www.educacenso.inep.gov.br) normalmente...

No menu lateral, clique em “Relatórios”. Deverá ser exibida a seguinte tela...

Clique em “Relação de Alunos em ordem alfabética”. Deverá ser exibida a seguinte tela...

Clique em “Gerar Excel”. Deverá aparecer uma mensagem perguntando se deseja salvar ou abrir o arquivo gerado conforme a figura abaixo...

Escolha “Salvar” e escolha um caminho para receber o arquivo. Na figura abaixo foi usado o caminho próprio do sistema “C:\Fiorilli\SIE\Arquivos\CENSO\” mas pode ser qualquer outro...

Note também que foi mudado o nome do arquivo de Relatorio.xls para Relatorio_Alunos.xls. Essa prática não é extremamente necessária, porém, bastante útil na hora da importação para diferenciar os cadastros.

Clique em “Salvar” e pronto, já temos a matéria prima para a nossa importação.

No SIE, clique na aba “.: Importar Alunos ::..” conforme figura abaixo.

Informe o caminho do arquivo gerado anteriormente e clique em “Carregar Cadastros”.

Deverão aparecer os cadastros de todos os alunos matriculados na escola, se aparecer, clique em “Importar para o SIE” e aguarde mensagem de conclusão da operação igual a mostrada abaixo.

Pronto! Confira o cadastro de alunos no sistema.

Obs.: Pelo fato de o relatório gerado pelo EducaCenso não conter todos os dados do aluno, o cadastro não terá todos os campos informados automaticamente. Lembrando que essa rotina é uma alternativa ao cadastro manual dos alunos. O cadastro também pode ser feito manualmente ou convertido de sistemas anteriores.


Importar Professores do EducaCenso

Importações>Importar dados do EducaCenso

Será necessário ter a "Relação de Docentes por Turma" salva no padrão XLS (Excel) para importação. Para obtê-lo, siga o roteiro abaixo:

Entre no EducaCenso (www.educacenso.inep.gov.br) normalmente...

No menu lateral, clique em “Relatórios”. Deverá ser exibida a seguinte tela...

Clique em “Relação de Docentes por Turma”. Deverá ser exibida a seguinte tela...

Cliquem em “Gerar Excel”. Deverá aparecer uma mensagem perguntando se deseja salvar ou abrir o arquivo gerado conforme a figura abaixo...

Escolha “Salvar” e escolha um caminho para receber o arquivo. Na figura abaixo foi usado o caminho próprio do sistema “C:\Fiorilli\SIE\Arquivos\CENSO\” mas pode ser qualquer outro...

Note também que foi mudado o nome do arquivo de Relatorio.xls para Relatorio_Professores.xls. Essa prática não é extremamente necessária, porém, bastante útil na hora da importação para diferenciar os cadastros.

Clique em “Salvar” e pronto, já temos a matéria prima para a nossa importação.

Já no sistema (SIE), clique na aba “.: Importar Professores ::..” conforme figura abaixo.

Informe o caminho do arquivo gerado anteriormente e clique em “Carregar Cadastros”.

Deverão aparecer os cadastros de todos os professores que lecionam na escola. Poderá aparecer nomes repetidos quando um professor leciona para mais de uma turma, porém o sistema saberá lidar com essa situação e os cadastros não serão duplicados. Se aparecer, clique em “Importar para o SIE” e aguarde mensagem de conclusão da operação igual a mostrada abaixo.

Pronto! Confira o cadastro de professores no sistema.

Obs.: Pelo fato de o relatório gerado pelo EducaCenso não conter todos os dados do professor, o cadastro não terá todos os campos informados automaticamente. Lembrando que essa rotina é uma alternativa ao cadastro manual dos professores. O cadastro também pode ser feito manualmente ou convertido de sistemas anteriores.


Controle de usuários

Utilitários>Controle de usuários

Esta tela serve para cadastrar os usuários do sistema.

Na tela de controle de usuário é possivel atribuir senhas aos usuários bem como definir suas permissões, pois o sistema lista todas as tarefas possíveis no sistema com as opções de visualizar, incluir, alterar e excluir que podem ser editadas de acordo com as necessidades/políticas da instituição.


ViewLog

Utilitários>ViewLog

O ViewLog é um utilitário quer permite a análise de tudo que foi feito no sistema com opções de filtro por data, hora, usuário, ação que realizou, a tabela do sistema que alterou ou até mesmo parte do conteúdo da operação.

Com este utilitário é possível identificar erros, fraudes assim como o autor da operação e histórico para facilitar no reparo quando necessário.


Chave de validade

Utilitários>Chave de validade

Nesta tela, informe o chave de validade do sistema, caso tenha internet ativa, basta clicar no link "clique aqui" para recuperar a chave automaticamente.

Verifique se o Cliente está "Prefeitura Municipal de" ou se o CNPJ está em branco, caso esteja, clique em cancelar e configure essas informações em Parâmetros>Dados da instituição.


Assistente de SQL

Utilitários>Assistente SQL

Esta tela nada mais é que um assistente para operações diretas no banco de dados a partir da linguagem SQL.

Permite executar comandos, alterar ou excluir registros, imprimir seleção ou exportar para arquivo do tipo ".txt".


Exportar tabela

Utilitários>Exportar tabela

Esta tela permite exportar os registros de uma ou mais tabelas em arquivos ".xml" ou ".txt" para posterior importação em outro banco de dados. Este recurso é muito utilizado quando cria-se um banco de dados secundário, e tem-se a necessidade de aproveitar algum dado existente no banco de origem.


Importar tabela

Utilitários>Importar tabela

Esta tela permite importar os registros de arquivos ".xml" ou ".txt" exportados de outro banco de dados. Este recurso é muito utilizado quando cria-se um banco de dados secundário, e tem-se a necessidade de aproveitar algum dado existente no banco de origem.


Unificar Alunos Duplicados

Utilitários > Unificar Alunos Duplicados

Esta rotina serve para eliminar cadastros de alunos duplicados de forma que nenhum histórico seja perdido. Nessa tela o usuário precisa informar o cadastro de destino, ou seja, o que permanecerá no sistema e o cadastro de origem que será excluído, feito isso o sistema se incumbe de organizar o histórico e eliminar o cadastro de origem


Unificar Professores Duplicados

Utilitários > Unificar Professores Duplicados

Esta rotina serve para eliminar cadastros de professores duplicados de forma que nenhum histórico seja perdido. Nessa tela o usuário precisa informar o cadastro de destino, ou seja, o que permanecerá no sistema e o cadastro de origem que será excluído, feito isso o sistema se incumbe de organizar o histórico e eliminar o cadastro de origem


Consistência do Banco de Dados

Utilitários > Consistência do Banco de Dados

Esta tela do sistema é utilizada para corrigir eventuais inconsistências existentes no banco de dados. Por meio dela é possível realizar uma das seguintes operações:

Excluir aulas que estejam registradas em um dia não letivo;

Excluir lançamentos de notas inválidas;

Excluir lançamentos de notas em disciplinas que já foram excluídas da grade curricular;

Apagar a situação final da matrícula quando a apuração final não foi realizada de forma válida.


Gerar Senha SieWeb Automaticamente

Utilitários > Consistência do Banco de Dados

Esta tela do sistema é utilizada gerar senha e enviar por email para todos os alunos matriculados. Será gerado usuário e senha para os alunos que estiverem com o email e RA informados em seu cadastro.


Ajuda

Ajuda> Ajuda

Pressionando no teclado a tecla F1, o sistema irá abrir o HELP Interativo de todo o sistema, onde se pode facilmente localizar a aplicação desejada e, através do próprio aplicativo, executá-la


Atribuir variável

Esta tela serve para atribuir uma variável à fórmula da composição da nota selecionada.


Atribuir aula

Nesta tela o usuário tem a opção de escolher dentre as disciplinas padrão da turma, a disciplina que será lecionada no dia da semana e na aula selecionados.


Escolha de escolas

Esta tela lista as escolas que o usuário tem permissão de acesso para que ele possa escolher a qual deseja trabalhar.


Composição da nota

Esta tela serve para cadastrar as variáveis e a fórmula para o cálculo da nota.


Lançamento de notas

Esta tela serve para o lançamento de notas.

Ela oferece ao usuário duas opções de lançamento, individual e coletivo.


Lançamento de notas individual

Nesta tela, se a nota for composta por variantes, abre um assistente com as variáveis para que o usuário possa fazer o lançamento e o sistema possa calcular a nota do aluno selecionado.


Lançamento de notas coletivo

Nesta tela, se a nota for composta por variantes, o sistema traz a lista dos alunos e as variáveis que compõem a nota selecionada e o usuário consegue fazer o lançamento das notas de todos os alunos na mesma tela sem desperdício de tempo.


Lançamento de faltas

Esta tela serve para o lançamento de faltas e presenças.

Por padrão, o sistema traz a lista de alunos da turma como presentes, o usuário deve clicar no check de presença ou teclar [Enter] sobre o aluno para mudar a sua situação.


Lançamento de ocorrências

Esta tela serve para o lançamento de ocorrências da turma.

Traz uma lista das ocorrências já registradas com opções de incluir, alterar e excluir.

Ao registrar uma ocorrência o usuário tem a opção de informar a disciplina onde ocorreu, o aluno responsável o professor relatante e uma descrição do fato.

A descrição da ocorrência é dado obrigatório, as outras informações são opcionais.


Localizar aluno

Esta tela serve para localizar um aluno dentre os cadastrados.

Possui opção de ignorar acentuação.


Localizar bairro

Esta tela serve para localizar um bairro dentre os cadastrados.

Possui opção de ignorar acentuação.


Localizar disciplina

Esta tela serve para localizar uma disciplina dentre as cadastradas no sistema.

Possui opção de ignorar acentuação.


Localizar escola

Esta tela serve para localizar uma escola dentre as cadastradas.

Possui opção de ignorar acentuação.


Localizar grau escolar

Esta tela serve para localizar um grau dentre os cadastrados.

Possui opção de ignorar acentuação.


Localizar matrícula

Type topic text here.


Localizar motivo para evasão escolar

Esta tela serve para localizar um motivo para evasão escolar.

Possui opção de ignorar acentuação.


Localizar município

Esta tela serve para localizar um município dentre os cadastrados.

Possui opção de ignorar acentuação.


Localizar nacionalidade

Esta tela serve para localizar uma nacionalidade dentre as demais cadastradas.

Possui opção de ignorar acentuação.


Localizar professor

Esta tela serve para localizar um professor dentre os cadastrados.

Possui opção de ignorar acentuação.


Localizar tipo de avaliação

Esta tela serve para localizar um tipo de avaliação dentre os cadastrados.

Possui opção de ignorar acentuação.


Localizar tipo de deficiência

Esta tela serve para localizar um tipo de deficiência dentre os cadastrados no sistema.

Possui opção de ignorar acentuação.


Localizar tipo de passe escolar

Localizar tipo de passe escolar

Esta tela serve para localizar um tipo de passe escolar dentre os cadastrados.

Possui opção de ignorar acentuação.


Localizar turma

Type topic text here.


Webcam

Esta tela serve para capturar uma imagem utilizando uma webcam.


Ordenar lista

Clicando no título da coluna, a lista será ordenada pela coluna clicada que por sua vez ficará destacada.


Filtro

Para filtrar os registros da lista, basta informar um ou mais dos parâmetros disponíveis e clicar em filtrar.


Pesquisar pela ordem selecionada

Ao digitar na caixa de texto no rodapé da tela, o sistema localiza na lista o registro que mais se aproxima ao valor especificado, de acordo com a ordem (coluna destacada) que pode ser alterada clicando-se no título de outra coluna


Ignorar acentuação

É uma opção de filtro encontrado nas telas de pesquisa para ajudar na localização de um registro.

Ex.:

Ao pesquisar uma pessoa pelo nome, se eu informar no conteúdo "João", e a opção de ignorar acentuação estiver marcada, o sistema retornará tanto registros com "João" quanto "Joao", porém, se o usuário informar "Joao" (sem acento), o sistema somente retornará registros com o nome "Joao".


Opções de layout

Esta opção aparecerá sempre ao lado do botão que imprime algum tipo de documento (comprovante, recibo, boletim...) com as opções de alterar ou restaurar o layout desse documento.

Para alterar o layout, clique sobre o botão, escolha alterar "Layout Padrão" que o sistema abrirá um utilitário para a alteração.

Para restaurar o layout padrão, clique sobre o botão, e escolha "Restaurar Layout Padrão", que o sistema o fará.

Para restaurar um layout padrão excluído, clique sobre o botão, e escolha "Restaurar Layout Excluído", selecione na lista o layout excluído e clique sobre o botão "Restaurar".